Mojave

  1. Mac Mojave Homebrew 安装 php72-imagick

    Mac升级Mojave系统后,brew无法安装php72-imagick,提示找不到php72-imagick,这是因为Mac Mojave下已经不再支持brew安装php扩展,不仅是imagick。这样我们就需要用pecl安装php扩展

    2019-04-14 Mac 454 views

  2. MacOS Mojave Operation not permitted brew权限

    Mac升级Mojave之后,terminal中brew卸载之前的软件出现Operation not permitted,启动php-fpm无法读取error.log,因为这些都是在/usr,而这个版本默认没有root权限

    2019-04-08 Mac 641 views

亲情非友情链接